lanmojun
lanmojun
发布于 2024-02-19 / 20 阅读 / 0 评论 / 0 点赞

Ubuntu 12.04 源

2014年买的阿里云,还是ubuntu 12.04 最近想在上面搭建一个代理服务器,发现这个版本的源已经失效了,需要改成以下的源才能更新:

sudo gedit /etc/apt/sources.list

deb http://old-releases.ubuntu.com/ubuntu lucid main restricted universe multiverse

deb http://old-releases.ubuntu.com/ubuntu lucid-security main restricted universe multiverse

deb http://old-releases.ubuntu.com/ubuntu lucid-updates main restricted universe multiverse

deb http://old-releases.ubuntu.com/ubuntu lucid-proposed main restricted universe multiverse

deb http://old-releases.ubuntu.com/ubuntu lucid-backports main restricted universe multiverse

deb-src http://old-releases.ubuntu.com/ubuntu lucid main restricted universe multiverse

deb-src http://old-releases.ubuntu.com/ubuntu lucid-security main restricted universe multiverse

deb-src http://old-releases.ubuntu.com/ubuntu lucid-updates main restricted universe multiverse

deb-src http://old-releases.ubuntu.com/ubuntu lucid-proposed main restricted universe multiverse

deb-src http://old-releases.ubuntu.com/ubuntu lucid-backports main restricted universe multiverse


评论